Monday, June 28, 2010

11.7.1 Scripts

hostname R1
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router R1#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.10.10.1 255.255.255.248
no shutdown
ip ospf priority 0
int loopback0
ip add 1.1.1.1 255.255.255.255
no shutdown
ip route 0.0.0.0 0.0.0.0 loopback0
router ospf 1
default-information originate
end
copy running-config startup-config
startup-config
reload
y




hostname R2
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router R1#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.10.10.2 255.255.255.248
no shutdown
ip ospf priority 255
int fa0/1
ip add 172.16.40.1 255.255.252.0
no shutdown
int s0/0/0
ip add 172.16.52.130 255.255.255.252
no shutdown
clock rate 56000
router ospf 1
passive-interface fa0/0
end
copy running-config startup-config
startup-config
reload
y





hostname R3
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router R3#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.10.10.3 255.255.255.248
ip ospf priority 100
no shutdown
int fa0/1
ip add 172.16.50.1 255.255.254.0
no shutdown
router ospf 1
end
copy running-config startup-config
startup-config
reload
y






hostname R4
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router R4#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.10.10.4 255.255.255.248
ip ospf priority 100
no shutdown
int fa0/1
ip add 172.16.52.1 255.255.255.128
no shutdown
int s0/0/0
ip add 172.16.52.133 255.255.255.252
no shutdown
clock rate 56000
router ospf 1
no passive-interface fa0/1
end
copy running-config startup-config
startup-config
reload
y





hostname R5
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router R5#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 172.16.44.1 255.255.252.0
no shutdown
int fa0/1
ip add 172.16.0.1 255.255.224.0
no shutdown
int s0/0/0
ip add 172.16.52.129 255.255.255.252
no shutdown
clock rate 64000
router ospf 1
end
copy running-config startup-config
startup-config
reload
y






hostname R6
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router R6#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 172.16.48.1 255.255.254.0
no shutdown
int fa0/1
ip add 172.16.32.1 255.255.248.0
no shutdown
int s0/0/0
ip add 172.16.52.134 255.255.255.252
no shutdown
clock rate 64000
router ospf 1
end
copy running-config startup-config
startup-config
reload
y

1 comment:

  1. I can help you in your all PTLabs with 100% completions status..
    you can find my expert profile on the following link
    http://www.liveperson.com/expert/java-expert-live

    Regards

    ReplyDelete