Saturday, June 26, 2010

9.7.1 Scripts

hostname HQ
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router HQ#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.1.35.129 255.255.255.224
no shutdown
int fa0/1
ip add 10.1.35.161 255.255.255.224
no shutdown
int s0/0/0
ip add 209.165.201.2 255.255.255.252
no shutdown
clock rate 64000
int s0/0/1
ip add 172.20.0.1 255.255.255.252
no shutdown
clock rate 64000
ip summary-address eigrp 1 10.1.35.128 255.255.255.192
int s0/1/0
ip add 172.20.0.5 255.255.255.252
no shutdown
clock rate 64000
ip summary-address eigrp 1 10.1.35.128 255.255.255.192
int s0/1/1
ip add 172.20.0.9 255.255.255.252
no shutdown
clock rate 64000
ip summary-address eigrp 1 10.1.35.128 255.255.255.192
router eigrp 1
no auto-summary
network 10.1.0.0
network 172.20.0.0
passive-interface fa0/0
passive-interface fa0/1
passive-interface s0/0/0
ip route 0.0.0.0 0.0.0.0 s0/0/0
end
copy running-config startup-config
startup-config
reload
y




hostname B1
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router B1#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.1.32.1 255.255.255.0
no shutdown
int fa0/1
ip add 10.1.33.1 255.255.255.0
no shutdown
int s0/0/0
ip add 172.20.0.2 255.255.255.252
no shutdown
clock rate 64000
ip summary-address eigrp 1 10.1.32.0 255.255.254.0
int s0/0/1
ip add 172.20.0.13 255.255.255.252
no shutdown
ip hello-interval eigrp 1 60
ip summary-address eigrp 1 10.1.32.0 255.255.254.0
bandwidth 64
clock rate 64000
router eigrp 1
no auto-summary
passive-interface fa0/0
passive-interface fa0/1
network 172.20.0.0
network 10.1.0.0
ip route 0.0.0.0 0.0.0.0 s0/0/0
end
copy running-config startup-config
startup-config
reload
y





hostname B2
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router B2#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.1.34.1 255.255.255.128
no shutdown
int fa0/1
ip add 10.1.34.129 255.255.255.128
no shutdown
int s0/0/0
ip add 172.20.0.6 255.255.255.252
no shutdown
clock rate 64000
ip summary-address eigrp 1 10.1.34.0 255.255.255.0
int s0/0/1
ip add 172.20.0.14 255.255.255.252
no shutdown
clock rate 64000
bandwidth 64
ip hello-interval eigrp 1 60
ip summary-address eigrp 1 10.1.34.0 255.255.255.0
int s0/1/0
ip add 172.20.0.17 255.255.255.252
no shutdown
bandwidth 64
ip hello-interval eigrp 1 60
clock rate 64000
ip summary-address eigrp 1 10.1.34.0 255.255.255.0
router eigrp 1
no auto-summary
network 10.1.0.0
network 172.20.0.0
passive-interface fa0/0
passive-interface fa0/1
ip route 0.0.0.0 0.0.0.0 s0/0/0
end
copy running-config startup-config
startup-config
reload
y






hostname B3
no ip domain-lookup
enable password cisco
banner motd #Welcome to Router B3#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 10.1.35.1 255.255.255.192
no shutdown
int fa0/1
ip add 10.1.35.65 255.255.255.192
no shutdown
int s0/0/0
ip add 172.20.0.10 255.255.255.252
no shutdown
clock rate 64000
ip summary-address eigrp 1 10.1.35.0 255.255.255.128
int s0/0/1
ip add 172.20.0.18 255.255.255.252
no shutdown
clock rate 64000
ip summary-address eigrp 1 10.1.35.0 255.255.255.128
bandwidth 64
ip hello-interval eigrp 1 60
router eigrp 1
no auto-summary
network 10.1.0.0
network 172.20.0.0
passive-interface fa0/0
passive-interface fa0/1
ip route 0.0.0.0 0.0.0.0 s0/0/0
end
copy running-config startup-config
startup-config
reload
y

9 comments:

  1. Thanks a million! Any chance that you have the instructor's manual for the next class (Accessing the WAN) or the packet tracer files?

    ReplyDelete
  2. This comment has been removed by the author.

    ReplyDelete
  3. download packet tracer in here....
    http://xmahadiputra.blogspot.com/2012/01/new-packet-tracer-533.html

    http://xmahadiputra.blogspot.com/

    ReplyDelete
  4. Does anyone have the ISP and PC info? Please.

    ReplyDelete
  5. I can help you in your all PTLabs with 100% completions status..
    you can find my expert profile on the following link
    http://www.liveperson.com/expert/java-expert-live

    Regards

    ReplyDelete
  6. who has the ISP configuration pls

    ReplyDelete
  7. Thanks, this is in every respect what I need to know. Thank you, Private tutor Far Hills it's very interesting. I wish you all the best and every success in future.

    ReplyDelete