Saturday, June 26, 2010

9.6.2 Scripts

hostname HQ
no ip domain-lookup
banner motd #Welcome to Router HQ#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 172.16.0.1 255.255.254.0
no shutdown
int s0/0/0
ip add 192.168.1.17 255.255.255.252
no shutdown
clock rate 64000
bandwidth 64
int s0/0/1
ip add 192.168.1.21 255.255.255.252
no shutdown
clock rate 64000
int loopback1
ip add 209.165.200.225 255.255.255.252
router eigrp 1
no auto-summary
network 172.16.0.0 0.0.1.255
network 192.168.1.16 0.0.0.3
network 192.168.1.20 0.0.0.3
passive-interface fa0/0
redistribute static
ip route 0.0.0.0 0.0.0.0 loopback1
end
copy running-config startup-config
startup-config
reload
y




hostname Branch 1
no ip domain-lookup
banner motd #Welcome to Router Branch 1#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 172.16.2.1 255.255.255.0
no shutdown
int s0/0/0
ip add 192.168.1.18 255.255.255.252
no shutdown
clock rate 64000
bandwidth 64
int s0/0/1
ip add 192.168.1.25 255.255.255.252
no shutdown
clock rate 64000
bandwidth 64
router eigrp 1
no auto-summary
network 172.16.2.0 0.0.0.255
network 192.168.1.16 0.0.0.3
network 192.168.1.24 0.0.0.3
passive-interface fa0/0
end
copy running-config startup-config
startup-config
reload
y




hostname Branch 2
no ip domain-lookup
banner motd #Welcome to Router Branch 2#
line console 0
password cisco
login
line vty 0
password cisco
login
int fa0/0
ip add 172.16.3.1 255.255.255.128
no shutdown
int s0/0/0
ip add 192.168.1.26 255.255.255.252
no shutdown
clock rate 64000
int s0/0/1
ip add 192.168.1.22 255.255.255.252
no shutdown
clock rate 64000
router eigrp 1
network 172.16.3.0 0.0.0.127
network 192.168.1.20 0.0.0.3
network 192.168.1.24 0.0.0.3
no auto-summary
passive-interface FastEthernet0/0
end
copy running-config startup-config
startup-config
reload
y

7 comments:

  1. does any one have the packet tracer 7_6_1-3 Jim blue

    ReplyDelete
  2. this script is missing the 15 minute exec time out

    ReplyDelete
  3. que ip y que mascara le coloco a los PC,PC1,PC2..
    gracias...

    ReplyDelete
  4. cual es la ip y la mascara de los
    PC0
    PC1
    pC2

    Gracias......

    ReplyDelete
  5. PC1
    IP: 172.16.2.254
    SN: 255.255.255.0
    DG: 172.16.2.1

    PC2
    IP: 172.16.1.254
    SN: 255.255.254.0
    DG: 172.16.0.1

    PC3
    IP: 172.16.3.126
    SN: 255.255.255.128
    DG: 172.16.3.1

    ReplyDelete
    Replies
    1. This comment has been removed by the author.

      Delete
    2. This comment has been removed by the author.

      Delete